Getting error while installing


#1

I am getting errors while installing. I am following the commands as mentioned in documentation.

npm install

npm run dev


#2

Hi @neerajk,

Try to follow these steps:

  1. npm install
  2. gulp common_scripts
  3. gulp compile_less
  4. node server.js 9000

Let me know your results!