Angular5 support


#1

Hi all. My team says that this program does not support Angular5? Is there a way to get this to work, this product looks perfect for us, but we are getting an error that the Anguar version is too low. Help! thanks.


#2

Hi there, Yes, that’s not support Angular 5, only Angular 1. I’ve many requests for upgrading it to Angular 5 and I think I’ll start working on it, I’ll let you know when it’s ready!